www.nmjc.net > zEnDoptimizEr php5.5

zEnDoptimizEr php5.5

PHP5.5.3如何使用ZendOptimizer? 使用不了。只有php5.2.17及以前的版本可以使用。PHP5.3之后ZendOptimizer就不在更新了。5.3,5.4有zend loader 可以使用phpstudy,切换5.2+php。 如果满意请采纳~~ 您的采纳是我前进的动力~~(*^__^*) 嘻嘻

PHP 5.2.x 才支持 Zend Optimizer PHP 5.3.x 支持zend guard loader 但是php的版本是要 非线性安全的

使用不了。只有php5.2.17及以前的版本可以使用。PHP5.3之后就ZendOptimizer?

下载相应的zend optimizer版本解压缩 php.ini文件尾部添加 [Zend] zend_optimizer.optimization_level=1023 zend_optimizer.encoder_loader=1 zend_extension=/usr/local/src/ZendOptimizer.so

Zend Optimizer适合php5.3之前的版本,所以你这个php5.4是安装不了的。php5.3之后的版本开始使用zend guard loader。

php 现在为 5.3.5 optimizer 只支持5.2 及以前的版本

PHP5.4 Zend支持组件Zend Guard Loader (Runtime for PHP 5.4) 6.0.0已发布,Zend组件终于支持PHP5.4啦,安装教程 http://www.cuijinlin.com/2013/05/zend-guard-loader-runtime-for-php-5-4.html

2008的iis可以一键安装包phpstudy for iis或phpstudy。自动配好iis+php,zend默认已经集成配好。支持php版本任意切换。phpstudy如图

先查看当前php版本,如果是5.2.x以下版本,你安装ZendOptimizer是没问题的,如果是php5.3以上版本,那已经不叫ZendOptimizer了,你应该下载ZendGuard,建议你先看看你安装的源码要求支持php版本号再来解决这个问题吧

zend optimizer级别相对zend guard而言版本较低,只能应用于php5.2及以下版本。zend optimizer加密的文件在zend guard下解析不了,相反,zend guard加密的文件zend optimizer解析不了。 php5.2使用的是zend optimizer。 php5.3使用的是zend guar...

网站地图

All rights reserved Powered by www.nmjc.net

copyright ©right 2010-2021。
www.nmjc.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com